Поможете с OBD2? Нет подключения к ЭБУ.

Тема в разделе "Вопросы возникшие при эксплуатации автомобиля", создана пользователем YoKa, 12 июн 2019.

  1. TopicStarter Overlay
    YoKa

    YoKa Новичок

    У меня есть машина Volkswagen Polo Sedan 2013 г. Я 3 года назад купил OBD2 2.1v и помучился с ним но подключил. Щас я купил OBD2 1.5v и он не подключается к моей машине, у друга подключается все хорошо у меня нет, ни на магнитоле ни на телефоне, пробовал и торкью, и кардоктор, пишет нет подключения к ЭБУ, что делать? Может ли 1.5v не работать на моей машине или программы не подходят по версии к ней?
     
  2. Восток55

    Восток55 Механик

    Может не подключаться если несколько программ на телефоне ,нужно оставить только одну
     
  3. Neyas

    Neyas Уважаемый

    Пробуйте ещё. У меня ELM тоже не каждый раз подключается. Зато VCDS работает как часы.
     
  4. Роман_161

    Роман_161 Активный участник

    Попробуй сначало распознать ELM! На маркете есть прога называеся так Screenshot_2019-06-14-14-25-53-979_com.android.vending.png
     
  5. Роман_161

    Роман_161 Активный участник

    Если точно 1,5 , то пробуй программы менять! Я себе Carista поставил, ей сигнал активировал(без зажигания) и много чего умеет! А так "торке" и много других интересных прог есть!
     
  6. max999

    max999 Новичок

    Привет, тоже есть eml327 1,5 так вот не видит Полика 2019 года 1.4
    Другие программы не пробовал ещё кардоктор и опендиаг не видят блок, хотя на той же 21124 всё прекрасно работает, вот думаю насчет КАРИСТЫ, завтра попробую отпешусь
     
  7. max999

    max999 Новичок

    Только из гаража, да программа Carista работает, брал здесь, активировал включение клаксона при выключенном зажигании, и короткое нажатие поворотника вместо 3 сигналов на 4(можно поставить 5)
     
    1_gen, Essentuky и Neyas нравится это.